Wiki Link: [discussion:1995]
Can't install the Hotfix on Vista 

Jul 8 2009 at 7:32 AM
Edited Jul 8 2009 at 8:12 AM
Hello!

I have a problem with the same symptoms, but on Windows Vista with .NET Framework 3.5 installed. Is this Hotfix included there?

When I try to install this Hotfix I get a message "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program blablabla".
Well, I understand why =)

I didn't found the same issue for Framework 3.5. So what should I do?

By the way, I understand that in my Framework 3.5 I have a problem with the library from 2.0 that is included in 3.5. Cause I still get a ".NET Runtime version 2.0.50727.3074 - Fatal Execution Engine Error" logged in the EventViewer.

Thank you in advance!

Mar 3 2010 at 3:10 PM
I have such problem. Anyone have solution?

Mar 22 2010 at 9:48 AM
me too. and my operation system is windows 7, visual studio version is 2010.

who can help me ? Thanks !!!!!


Updating...
Page view tracker