Wiki Link: [discussion:1045]
HotFix did not work 

Dec 6 2008 at 1:43 PM
Hi to all!

im getting the .NET Error message every hour.

-->
The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .NET Runtime version 1.1.4322.2407- AutoApprove.exe - Common Language Runtime Debugging Services: Application has generated an exception that could not be handled.

i also have Frameworks 3 installed.

i tried to use the hotfix with the 2.0 alone, and with the 3.0 version.

the hotfix was correctly installed - but i still get the error every hour.

any ideas?

thanks

Ri

Dec 22 2011 at 7:44 PM
Hi All,

I am going to install this HotFix on my Exchange Server 2003 which is running in Cluster and hopping that it will fix the issue. I am getting the below Event ID.
Event Type: Error
Event Source: .NET Runtime
Event Category: None
Event ID: 0
Date: 12/12/2011
Time: 00:03:15
User: N/A
Computer: E2K3 Server
Description:
The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .NET Runtime version 1.1.4322.2407- ExBPACmd.exe - Common Language Runtime Debugging Services: Application has generated an exception that could not be handled.
Process id=0x4b9c (19356), Thread id=0x4834 (18484).

Keeping my fingure cross and hoping that it works.

-Gulab


Updating...
Page view tracker