Wiki Link: [discussion:977]
Still does not work 

Nov 19 2008 at 11:58 PM
I am experiencing exactly the symptoms described, but this fix does not help on my machine. I am not able to set a breakpoint in the code and cannot step into it.

The structure is a native app calling into a managed c++ assembly, which internally opens an old-school MFC dialog box. I can place breakpoints and step through code up until the call into the MFC dialog box. I have tried mixed, native, and managed debugging. I have installed the silverlight tools. I have installed this KB fix. Nothing seems to work. This issue re-emerges sporadically as earlier this week the same code on the same machine worked fine.

the machine is multi-core, we use exceptions, and the app is multi-threaded.

at this point i'm probably going to uninstall SP1, although i really don't want to do that since the rest of my shop has it installed.

Any suggestions? This is really a show-stopper - not being able to debug code is a massive hindrance.


Updating...
Page view tracker