Wiki Link: [discussion:2080]
all answers so it will work 

Jul 27 2009 at 1:12 PM
1. you need a VS SP1 installed, in my case, I used Web Express, it's 53MB to install
2. then you install the hotfix software
3. you can't use the "min" version, check it
4. for some weird reason, my doc file came from jQuery with a 2, named "jquery-1.3.2-vsdoc2.js" (you have to change that too
5. in the end, it has to look like this, check every detail

<script type="text/javascript" src="js/jquery-1.3.2.js"></script>
<script type="text/javascript" src="js/jquery-1.3.2-vsdoc.js"></script>


6. as a measure of last resort, or if you using UserControls, then use this

<% if (false) { %>
<script src="js/jquery-1.3.2-vsdoc.js" type="text/javascript"></script>
<% } %>


hope I helped,
please reply it it helps =D


Aug 19 2009 at 12:32 PM
Thanks, the additional "2" at the end of the vsdoc hung me up for a bit as well. Appreciate the post.

Jan 5 2010 at 4:57 PM
Thanks a lot the step 6 solved my problem. It was not working on my x64 machine with vs2008, Telerik 2009.03, and controls. Step 6 fix it.


Updating...
Page view tracker