Wiki Link: [discussion:76]
Installation de la Prise en main Office 2007 

Feb 20 2008 at 1:10 PM
Bonjour,

Je viens d'installer les outils de prise en main. Or lors du lancement de word, excel, powerpoint aucun group n'appraît dans le ruban. Est ce que vous auriez une idée?
D'autre part si cela fonctionne, est-ce qu'il est possible de l'intégrer dans la personnalisaton du package (dans rep update)?

Merci d'avance pour votre retour
Mickaël

Coordinator
Feb 21 2008 at 11:39 AM


Miki wrote:
Bonjour,

Je viens d'installer les outils de prise en main. Or lors du lancement de word, excel, powerpoint aucun group n'appraît dans le ruban. Est ce que vous auriez une idée?
D'autre part si cela fonctionne, est-ce qu'il est possible de l'intégrer dans la personnalisaton du package (dans rep update)?

Merci d'avance pour votre retour
Mickaël


Le problème m'a déjà été remonté. Et le ruban a marché tout seul après le reboot de la machine. Je pense que si à l'installation il y a des applications offices ouvertes alors, il faut toute les fermer pour que le ruban soit chargé.

Feb 21 2008 at 1:45 PM
Bonjour Pierlag,

Non mon problème est toujours en cours...
Pour répondre à votre question j'ai installé office ProPlusSP1 multilanguage (Français, Anglais, Portugais, Espagnol) sur du Windows XP Pro SP2.
J'ai désinstallé les produits de prise en main (par ajout/suppression programme) et relancer l'installation sans rien d'ouvert => idem.

Merci d'avance pour votre retour
Mickaël

Coordinator
Oct 12 2008 at 12:26 AM
La version 1.1 corrige peut être le problème ... Sinon allez voir dans l'event log le ou les messages d'erreur.
En savoir plus http://msdn.microsoft.com/en-us/library/cc442816.aspx


Updating...
Page view tracker