Wiki Link: [discussion:173]
Using invoke-tunnel on XP SP2 

Mar 14 2008 at 8:28 PM
Following your guides:

PSH> invoke-tunnel { $x }
Invoke-Tunnel : The maximum message size quota for incoming messages (65536) has been exceeded. To increase the quota,
use the MaxReceivedMessageSize property on the appropriate binding element.
At line:1 char:14
+ invoke-tunnel <<<< { $x }

Still appears things are working.

Coordinator
Mar 19 2008 at 6:13 AM
Edited Mar 19 2008 at 7:45 AM
Hi Marco, ah yes: WCF's default limits. Your $x probably referenced an object that would be serialized to > 65536 bytes. I uploaded a new PowerShellTunnel release ("1.01") that bumps up two important WCF settings so you should not get this any more unless your objects is > 1000000000 bytes!

Cheers,
-Mat


Updating...
Page view tracker