Wiki Link: [discussion:4018]
ERROR: Unable to patch KPRCBs. 

Oct 11 2010 at 1:30 PM
Did anyone ever come across this: ERROR: Unable to patch KPRCBs.? If yes, did you resolve it?


Thanks,

\Rob

Feb 18 at 11:23 PM
I am getting the same error tryng to convert a snapshot. I have tried different servers and still the same error. Can some look at this or even share what KPRCBs is?

Feb 20 at 10:44 PM
Ok, so after some testing we were able to determine that in our particular case the message error: Unable to patch KPRCBs is due to the virtual machine being dumped has 6GB of ram configured. We tried with a virtual machine that had 5GB and received the same message. Tried another VM with 6GB and received the same error. After reducing the memory for the virtual to 4GB the utility worked fine and was able to create a dump. I will have to say this error is related to the utility not supporting a virtual with more than 4GB or ram which is an already reported issue.


Updating...
Page view tracker